Principal

Módulo PPA

Menus

Cadastros

Tabela de Programas - Cadastro dos Programas que são importados das Tabelas de Programas

do Orçamento, ela será utilizada no Cadastro de Programas e Ações.

Índices de Correção - Cadastro dos Índices de Correção que serão utilizados nos cálculos de

projeção da Receita, foi adotado o IGPM como Índice padrão para o PPA.

Geração

Digitação Rec. - Cadastro das Receitas Realizadas nos Exercícios de 2001 à 2004.

Receitas - Esta Aplicação mostra as Receitas Digitadas, fazendo a correção dos valores de

2001 à 2004 pelo IGPM e projetando os valores da Receita para 2005 à 2009,

tomando por base o exercício de 2005.

Digita Despesas - Cadastro das Despesas Realizadas em no exercício de 2004.

Despesas Prog. - Cadastro do Programa e Ações que serão realizados no PPA, estas

informações serão utilizadas na digitação dos Programas e Ações da LDO.

Apagar Dados Digitados (Receita) - Apaga todos os dados digitados na aplicação Digitação Rec.

Apagar Dados Digitados (Despesa) - Apaga todos os dados digitados na aplicação Digita Despesas.

Relatórios - Relação de todos os Anexos e Demonstrativos necessários para prestação de contas

do PPA e LDO

LDO

Prog. e Ações - Cadastro do Programa e Ações que serão realizados na LDO, estas

informações serão importadas dos Programas e Ações digitados no PPA

na aplicação Despesas Prog.

Digitação - Cadastro necessário para emissão dos relatórios da LDO.

Parâmetros - Cadastro dos Índices de Correção que serão utilizados nos cálculos de projeção de

Receita e Despesa da LDO, foi adotado o IPCA como Índice padrão para a LDO,

o PIB corrigido de 2004 e sua projeção estimada além de um indice de projeção

vegetativa que será utilizado para projeção de valores de Receita e Despesa.

Utilitários

Permissões dos Usuários - Cadastro das Permissões de Menus por usuários.

Parâmetros

Cor do Foco - Muda a cor do foco dos campos digitáveis.

Módulo Gráfico - Habilita e Desabilita o Módulo Gráfico do Sistema.


New Topic4

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

33

34

35

36

37

38

39

40

41

42

43

44

45

46

47

48

49

50

51

52

53

54

55

56

57

58

59

60

61

62

63

64

65

RECEITAS CORRENTES

RECEITAS TRIBUTÁRIAS

Impostos

Taxas

Contrb. de Melhoria

RECEITAS DE CONTRIBUIÇÕES

Contribuições Sociais

Contribuições Economicas

RECEITA PATRIMONIAL

Receitas Imobiliárias

Receitas de Valores Mobiliários

Receita de Concessões e Permissões

Outras Receitas Patrimoniais

RECEITA AGROPECUÁRIA

RECEITA INDUSTRIAL

RECEITA DE SERVIÇOS

TRANSFERÊNCIAS CORRENTES

Cota-Parte FPM

Transf. L.C. nº 87/96

Cota-Parte ICMS

Cota-Parte IPI-Exportação

Cota-Parte ITR

Cota-Parte IOF-Ouro

Cota-Parte IPVA

Transf. de Recursos SUS

Da União para o Município

Do Estado para o Município

Demais Municípios para o Município

Outras Receitas do SUS

Transf. Recursos do FUNDEF

Complem. da União ao FUNDEF

Cota-Parte Contri. Salário-Educação

Transf. do FNDE

Outras trasnf. Vinc. à Educação

Outras transferências

TRANSFERÊNCIAS DE CONVÊNIOS

Transf. de Conv. Progr. de Educação

Outras Transferências de Convênios

OUTRAS RECEITAS CORRENTES

Dívida Ativa dos Impostos

Multas, Juros de Mora de Impostos e da D.Ativa de Impostos

Indenizações e Restituições

Outras Receitas Correntes

RECEITAS DE CAPITAL

OPERAÇÕES DE CRÉDITO

Oper. de Crédito dest. à Educação

Oper. de Crédito dest. à Saúde

Outras operações de crédito

ALIENAÇÃO DE BENS

AMORTIZAÇÃO DE EMPRÉSTIMOS

TRANSFERÊNCIAS DE CAPITAL

Transferências Intergovernamentais

Da União

Do Estado

Dos Municípios

Transferências de Convênios

Outras Transferências

OUTRAS RECEITAS DE CAPITAL

DEDUÇÕES

Transferências Constitucionais Legais

Contrib. Empregadores e Trab.p/Seg.Social

Contrib. Plano Seg.Social Servidor

Compensação Financ. entre Regimes Prev.

Dedução de Rec. p/a formação FUNDEF

Contribuições p/ PIS/PASESP

2+6+9+14+15+16+17+39+

3+4+5+

codre like ''111%'''

codre like ''112%'''

codre like ''113%'''

7+8+

codre like ''121%'''

codre like ''122%'''

10+11+12+13+

codre like ''131%'''

codre like ''132%'''

codre like ''133%'''

codre like ''139%'''

codre like ''14%'''

codre like ''15%'''

codre like ''16%'''

18+19+20+21+22+23+24+25+30+31+32+33+34+35+36

codre like ''1721.01.02%''

codre like ''1721.09.01%'''

codre like ''1722.01.01%'''

codre like ''1721.01.12%'' or codre like ''1722.01.04%''

codre like ''1721.01.05%''

codre like ''1721.01.32%''

codre like ''1722.01.02%''

26+27+28+29

codre like ''1721.33%''

codre like ''1722.01.33%''

codre like ''1723%''

codre like ''17%'' and tipo = ''SD'' and perce = ''100'' and codre not like ''1723%'' and codre not like ''1721.33%'' and codre not like ''1722.01.33%''

codre like ''1724.01%''

codre like ''1724.02%''

AUTO CALCULADO

codre like ''1721.35%''

codre like ''172%'' and tipo in (''ED'',''EF'',''EI'') ' and perce = ''100'' and not (codre like ''1721.35%'' and codre not like ''1721.35.01%'') and codre not like ''1724.02%'' and codre not like ''1724.01%''

CODRE LIKE ''17%'' and recdis.ficha not in (select ficha from recdis where codre like ''1721.01.02%'' or codre like ''1721.09.01%'' or codre like ''1722.01.01%'' or codre like ''1721.01.12%'' or codre like ''1722.01.04%'' or codre like ''1721.01.05%'' or codre like ''1721.01.32%'' or codre like ''1722.01.02%'' or codre like ''1721.33%'' or codre like ''1722.01.33%'' or codre like ''1723%'' or (codre like ''17%'' and tipo = ''SD'' and perce = ''100'' and codre not like ''1721.33%'' and codre not like ''1723%'' and codre not like ''1722.01.33%'' ) or codre like ''1724.01%'' or codre like ''1724.02%'' or codre like ''1722.01.30%'' or codre like ''1721.35.01%'' or codre like ''1721.35%'' or (codre like ''172%'' and tipo in (''ED'',''EF'',''EI'') and perce = ''100'' and codre not like ''1722.01.30%'' and codre not like ''1721.35.01%'' and not codre like ''1721.35%'')

37+38+

codre like ''176%'' and tipo in (''ED'',''EF'',''EI'') '

codre like ''176%'' and tipo not in (''ED'',''EF'',''EI'') '

40+41+42+43

codre like ''193%''

codre like ''191%''

codre like ''192%''

codre like ''199%''

45+49+50+51+58+

46+47+48

codre like ''2114.01%''

codre like ''2114.02%''

codre like ''2119%''

codre like ''22%''

codre like ''23%''

52+56+57+

53+54+55+

codre like ''2421%''

codre like ''2422%''

codre like ''2423%''

codre like ''247%''

codre like ''248%''

codre like ''25%''

60+61+62+63+64+65+

codre like ''1761%'' and codre like ''1762%'' and codre like ''1763%''

codre like ''1210%'' and codre not like ''1210.29.07%'' and codre not like ''1210.29.01%'' and codre not like ''1210.46%'' and codre not like ''1210.37%''

codre like ''1210.29.07%'' and codre like ''1210.29.01%''

codre like ''1210.46%''

AUTO CALCULADO

codre like ''1210.37%''


Receitas

Clicando no Botão Importar os dados dos exercícios anteriores serão extraídos dos códigos

apresentados na Tabela abaixo :

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

33

34

35

36

37

38

39

40

41

42

43

44

45

46

47

48

49

50

51

52

53

54

55

56

57

58

59

60

61

62

63

64

65

RECEITAS CORRENTES

RECEITAS TRIBUTÁRIAS

Impostos

Taxas

Contrb. de Melhoria

RECEITAS DE CONTRIBUIÇÕES

Contribuições Sociais

Contribuições Economicas

RECEITA PATRIMONIAL

Receitas Imobiliárias

Receitas de Valores Mobiliários

Receita de Concessões e Permissões

Outras Receitas Patrimoniais

RECEITA AGROPECUÁRIA

RECEITA INDUSTRIAL

RECEITA DE SERVIÇOS

TRANSFERÊNCIAS CORRENTES

Cota-Parte FPM

Transf. L.C. nº 87/96

Cota-Parte ICMS

Cota-Parte IPI-Exportação

Cota-Parte ITR

Cota-Parte IOF-Ouro

Cota-Parte IPVA

Transf. de Recursos SUS

Da União para o Município

Do Estado para o Município

Demais Municípios para o Município

Outras Receitas do SUS

Transf. Recursos do FUNDEF'

Complem. da União ao FUNDEF

Cota-Parte Contri. Salário-Educação

Transf. do FNDE

Outras trasnf. Vinc. à Educação

Outras transferências

TRANSFERÊNCIAS DE CONVÊNIOS

Transf. de Conv. Progr. de Educação

Outras Transferências de Convênios

OUTRAS RECEITAS CORRENTES

Dívida Ativa dos Impostos

Multas, Juros de Mora de Imp. e da DA.

Indenizações e Restituições

Outras Receitas Correntes

RECEITAS DE CAPITAL

OPERAÇÕES DE CRÉDITO

Oper. de Crédito dest. à Educação

Oper. de Crédito dest. à Saúde

Outras operações de crédito

ALIENAÇÃO DE BENS

AMORTIZAÇÃO DE EMPRÉSTIMOS

TRANSFERÊNCIAS DE CAPITAL

Transferências Intergovernamentais

Da União

Do Estado

Dos Municípios

Transferências de Convênios

Outras Transferências

OUTRAS RECEITAS DE CAPITAL

DEDUÇÕES

Transferências Constitucionais Legais

Contrib. Empregadores e Trab. p/Seg.Social

Contrib. Plano Seg.Social Servidor

Compensação Financ. entre Regimes Previd

Dedução de Receitas para a formação do FUNDEF

Contribuições p/ PIS/PASESP

2+6+9+14+15+16+17+39+

3+4+5+

codre like ''111%''

codre like ''112%''

codre like ''113%''

7+8+

codre like ''121%''

codre like ''122%''

10+11+12+13+

codre like ''131%''

codre like ''132%''

codre like ''133%''

codre like ''139%''

codre like ''14%''

codre like ''15%''

codre like ''16%''

18+19+20+21+22+23+24+25+30+31+32+33+34+35+36+

codre like ''1721.01.02%''

codre like ''1721.09.01%''

codre like ''1722.01.01%''

codre like ''1721.01.12%'' or codre like ''1722.01.04%''

codre like ''1721.01.05%''

codre like ''1721.01.32%''

codre like ''1722.01.02%''

26+27+28+29+

codre like ''1721.33%''

codre like ''1722.01.33%''

codre like ''1723%''

codre like ''17%'' and tipo = ''SD'' and perce = ''100'' and codre not like ''1723%'' and codre not like ''1721.33%'' and codre not like ''1722.01.33%''

codre like ''1724.01%''

codre like ''1724.02%''

AUTOMATICO

codre like ''1721.35%''

codre like ''172%'' and tipo in (''ED'',''EF'',''EI'') and perce = ''100'' and not (codre like ''1721.35%'' and codre not like ''1721.35.01%''

CODRE LIKE ''17%'' and recdis.ficha not in (select ficha from recdis where codre like ''1721.01.02%'' or codre like ''1721.09.01%'' or codre like ''1722.01.01%'' or codre like ''1721.01.12%'' or codre like ''1722.01.04%'' or codre like ''1721.01.05%'' or codre like ''1721.01.32%'' or codre like ''1722.01.02%'' or codre like ''1721.33%'' or codre like ''1722.01.33%'' or codre like ''1723%'' or (codre like ''17%'' and tipo = ''SD'' and perce = ''100'' and codre not like ''1721.33%'' and codre not like ''1723%'' and codre not like ''1722.01.33%'' ) or codre like ''1724.01%'' or codre like ''1724.02%'' or codre like ''1722.01.30%'' or codre like ''1721.35.01%'' or codre like ''1721.35%'' or (codre like ''172%'' and tipo in (''ED'',''EF'',''EI'') and perce = ''100'' and codre not like ''1722.01.30%'' and codre not like ''1721.35.01%'' and not codre like ''1721.35%'')

37+38+

codre like ''176%'' and tipo in (''ED'',''EF'',''EI'')

codre like ''176%'' and tipo not in (''ED'',''EF'',''EI'')

40+41+42+43+

codre like ''193%''

codre like ''191%''

codre like ''192%''

codre like ''199%''

45+49+50+51+58+

46+47+48+

codre like ''2114.01%''

codre like ''2114.02%''

codre like ''2119%''

codre like ''22%''

codre like ''23%''

52+56+57+

53+54+55+

codre like ''2421%''

codre like ''2422%''

codre like ''2423%''

codre like ''247%''

codre like ''248%''

codre like ''25%''

60+61+62+63+64+65+

codre like ''1761%'' and codre like ''1762%'' and codre like ''1763%''

codre like ''1210%'' and codre not like ''1210.29.07%'' and codre not like ''1210.29.01%'' and codre not like ''1210.46%'' and codre not like ''1210.37%''

codre like ''1210.29.07%'' and codre like ''1210.29.01%''

codre like ''1210.46%''

AUTOMATICO

codre like ''1210.37%''


Digitação da Despesa

0

1

2

3

4

5

6

7

8

9

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

33

34

35

36

37

38

39

40

41

42

43

44

45

46

47

48

49

50

51

52

53

54

RECEITA CORRENTE LÍQUIDA

DESPESA COM SERVIÇO DE SAÚDE

DESPESAS CORRENTES

Pessoal e Encargos Sociais

Juros e Encargos da Dívida

Outras Despesas Correntes

DESPESAS DE CAPITAL

Investimentos

Inversões Financeiras

Amortização da Dívida

(-)Despesas com Inativos e Pensionistas

(-)Despesas c/outros recursos destinados à Saúde

Recursos de Transf. do Sist.Único de Saúde - SUS

Recursos de Operações de Crédito

Outros Recursos

DESPESAS COM MANUT. E DES. ENSINO

Pessoal e Encargos Sociais (Valor líquido)

Outras Despesas Correntes

Investimentos/Inversões Financeiras

DESPESAS COM LEGISLATIVO

Pessoal Ativo

Outras de custeio e capital

Pessoal Inativo (líquido) do Legislativo

DESPESAS DE PESSOAL

Despesa Total Líquida

Ativos

Saúde

Educação

Legislativo

Outros

Inativos

Saúde

Educação

Legislativo

Outros

DESPESA LÍQUIDA COM PESSOAL (I)

Pessoal Ativo

Pessoal Inativo e Pensionistas

(-)Depesas não Computadas (art.19, § 1º da LRF)

Indenizações por Demissão e Incen. à Dem. Voluntária

Decorrentes de Decisão Judicial

Despesas de Exercícios Anteriores

Inativos e Pensionistas com Recursos Vinculados

Outras despesas de Pessoal (atr.18, § 1º da LRF)(II)

Repasses previdenciários ao RPPS (III)

Contribuições Patronais

OUTRAS DESPESAS COM REC. VINCUL./CONVÊNIOS

Outras Despesas com Rec.Vinculados

SERVIÇO DA DÍVIDA

Juros e encargos da dívida;

Amortização

RECURSOS SEM VINCULAÇÃO/OBRIGAÇÕES LEGAIS

Pessoal exc.saúde/educ./legislativo

Outras desp. de custeio e capital

AUTOMATICO

2+6+11-12-

3+4+5+

DESPES.CATEC LIKE ''3.1%'' AND DESDIS.FUNCAO = ''10''

DESPES.CATEC LIKE ''3.2%'' AND DESDIS.FUNCAO = ''10''

DESPES.CATEC LIKE ''3.3%'' AND DESDIS.FUNCAO = ''10''

7+8+9+

DESPES.CATEC LIKE ''4.4%'' AND DESDIS.FUNCAO = ''10''

DESPES.CATEC LIKE ''4.5%'' AND DESDIS.FUNCAO = ''10''

DESPES.CATEC LIKE ''4.6%'' AND DESDIS.FUNCAO = ''10''

DESPES.CATEC LIKE ''3.1.90.01%'' AND DESPES.CATEC LIKE ''3.1.90.03%'' AND DESDIS.FUNCAO = ''10''

13+14+15+

codre like ''1721.33%''

RECDIS.CODRE LIKE ''21%'' AND RECDIS.TIPO = ''SD'' AND RECDIS.PERCE = 100

RECDIS.CODRE NOT LIKE ''1%'' AND RECDIS.FICHA NOT LIKE ''21%'' AND RECDIS.TIPO = ''SD'' AND RECDIS.PERCE = 100

17+18+19+

DESPES.CATEC LIKE ''3.1%'' AND ((DESDIS.FUNCAO = ''12'' AND DESDIS.SUBFUNCAO = ''361'') OR (DESDIS.FUNCAO = ''12'' AND DESDIS.SUBFUNCAO = ''365''))

DESPES.CATEC NOT LIKE ''3.1%'' AND DESPES.CATEC NOT LIKE ''4%'' AND ((DESDIS.FUNCAO = ''12'' AND DESDIS.SUBFUNCAO = ''361'') OR (DESDIS.FUNCAO = ''12'' AND DESDIS.SUBFUNCAO = ''365''))

DESPES.CATEC LIKE ''4%'' AND DESDIS.FUNCAO = ''12'' AND ((DESDIS.SUBFUNCAO = ''361'' AND DESDIS.FUNCAO = ''12'') OR (DESDIS.SUBFUNCAO = ''365''))

21+22+23+

DESPES.CATEC LIKE ''3.1%'' AND DESPES.CATEC NOT LIKE ''3.1.90.01%'' AND DESPES.CATEC NOT LIKE ''3.1.90.03%'' AND DESDIS.FUNCAO = ''01''

DESPES.CATEC NOT LIKE ''3.1%'' AND DESDIS.FUNCAO = ''01''

DESPES.CATEC LIKE ''3.1.90.01%'' AND DESPES.CATEC LIKE ''3.1.90.03%'' AND DESDIS.FUNCAO = ''01''

25+

26+31+

27+28+29+30+

DESDIS.FUNCAO = ''10'' AND DESPES.CATEC LIKE ''3.1%'' AND (DESPES.CATEC NOT LIKE ''3.1.90.01%'' AND DESPES.CATEC NOT LIKE ''3.1.90.03%'' AND DESPES.CATEC NOT LIKE ''3.1.90.94%'')

((DESDIS.FUNCAO = ''12'' AND DESDIS.SUBFUNCAO = ''361'') OR (DESDIS.FUNCAO = ''12'' AND DESDIS.SUBFUNCAO = ''365'')) AND DESPES.CATEC LIKE ''3.1%'' AND (DESPES.CATEC NOT LIKE ''3.1.90.01%'' AND DESPES.CATEC NOT LIKE ''3.1.90.03%'' AND DESPES.CATEC NOT LIKE ''3.1.90.94%'')

DESDIS.FUNCAO = ''01'' AND DESPES.CATEC LIKE ''3.1%'' AND (DESPES.CATEC NOT LIKE ''3.1.90.01%'' AND DESPES.CATEC NOT LIKE ''3.1.90.03%'' AND DESPES.CATEC NOT LIKE ''3.1.90.94%'')

NOT (DESDIS.FUNCAO = ''10'' AND DESPES.CATEC LIKE ''3.1%'')

AND NOT (DESDIS.FUNCAO = ''01'' AND DESPES.CATEC LIKE ''3.1%'')

AND NOT ((DESDIS.FUNCAO = ''12'' AND DESDIS.SUBFUNCAO = ''361'') OR (DESDIS.FUNCAO = ''12'' AND DESDIS.SUBFUNCAO = ''365''))

AND DESPES.CATEC LIKE ''3.1%'' AND NOT (DESPES.CATEC LIKE ''3.1.90.01%'' OR DESPES.CATEC LIKE ''3.1.90.03%'' OR DESPES.CATEC LIKE ''3.1.90.94%'')

32+33+34+35+

DESDIS.FUNCAO = ''10'' AND (DESPES.CATEC LIKE ''3.1.90.01%'' OR DESPES.CATEC LIKE ''3.1.90.03%'' OR DESPES.TIPO <> ''PR'')

((DESDIS.FUNCAO = ''12'' AND DESDIS.SUBFUNCAO = ''361'') OR (DESDIS.FUNCAO = ''12'' AND DESDIS.SUBFUNCAO = ''365'')) AND (DESPES.CATEC LIKE ''3.1.90.01%'' OR DESPES.CATEC LIKE ''3.1.90.03%'' OR DESPES.TIPO <> ''PR'' )

DESDIS.FUNCAO = ''01'' AND (DESPES.CATEC LIKE ''3.1.90.01%'' OR DESPES.CATEC LIKE ''3.1.90.03%'' OR DESPES.TIPO <> ''PR'' )

DESDIS.FUNCAO NOT IN (''10'',''01'') AND NOT ((DESDIS.FUNCAO = ''12'' AND DESDIS.SUBFUNCAO = ''361'') OR (DESDIS.FUNCAO = ''12'' AND DESDIS.SUBFUNCAO = ''365'')) AND (DESPES.CATEC LIKE ''3.1.90.01%'' OR DESPES.CATEC LIKE ''3.1.90.03%'' OR DESPES.TIPO <> ''PR'')

37+38+39-44+45+

DESPES.CATEC LIKE ''3.1%'' AND DESPES.CATEC NOT LIKE ''3.1.90.03%'' AND DESPES.CATEC NOT LIKE ''3.1.90.01%''

AND DESPES.CATEC NOT LIKE ''3.1.90.13%'' AND DESPES.CATEC NOT LIKE ''3.1.90.34%''

(DESPES.CATEC LIKE ''3.1.90.03%'' OR DESPES.CATEC LIKE ''3.1.90.01%'')

40+41+42+43+

DESPES.CATEC LIKE ''3.1.90.94%''

DESPES.CATEC LIKE ''3.1.90.91%''

DESPES.CATEC LIKE ''3.1.90.92%''

(DESPES.CATEC LIKE ''3.1.90.01%'' OR DESPES.CATEC LIKE ''3.1.90.03%'' ) AND DESPES.TIPO = ''PR''

DESPES.CATEC LIKE ''3.1.90.34%''

46+

DESPES.CATEC LIKE ''3.1.90.13%''

48+

DESDIS.TIPO = ''PR''

50+51+

DESPES.CATEC LIKE ''3.2%''

DESPES.CATEC LIKE ''4.6%''

53+54+

DESPES.CATEC LIKE ''3.1%'' AND DESDIS.FUNCAO NOT IN(''10'',''12'',''01''

DESPES.CATEC NOT LIKE ''3.1%'' AND DESPES.CATEC NOT LIKE ''3.2%'' AND DESPES.CATEC NOT LIKE ''4.6%'' AND (DESDIS.TIPO = '''' OR DESDIS.TIPO IS NULL)


Cadastro da Despesa Programada

Os Programas digitados no PPA serão importados automaticamente nos Programas da LDO.


Cadastro da Tabela Programa

Os dados cadastrados na tabela de programas serão utilizados no cadastro de Programas do PPA e da LDO, os Programas podem ser todos importados dos Programas Orçamentários clicando no Botão IMPORTAR.


Cadastro de Índice de Correção

Os Índices de Correção serão Utilizados no cálculo do PPA.


Cadastro de Programas

Os programas podem ser cadastrados ou importados da LDO.


Digitação da LDO

Clicando em Importar, alguns dados para formação dos Anexos da LDO serão extraídos automaticamente com base em exercícios anteriores, porém alguns quadros terão que ser preenchidos manualmente.


Parâmetros da LDO

Os Índices de Correção que serão utilizados nos cálculos de projeção de Receita e Despesa da LDO, foi adotado o IPCA como Índice padrão para a LDO, o PIB corrigido de 2004 e sua projeção estimada além de um indice de projeção vegetativa que será utilizado para projeção de valores de Receita e Despesa.